четверг, 2 февраля 2012 г.

faced gotcha: puzzle with google account in android emulator

When creating your device in AVD - if you select configuration by android version like android 2.2 - you 'll fail to add google account on it ))

Only if you select device configuration by Google API Version (like API Level 8) - you'll get an ability to have google/gmail sign-on on you emulator. Quite a funny.

- related SO question.

Комментариев нет:

Отправить комментарий